React Native

Current Release Version: 1.1.2

🚧

Prerequisites

Please ensure you've met the following requirements before implementing the Pilgrim SDK.

  • Pilgrim Access Enabled
  • Foursquare Developer Account w/ ClientID + Secret
  • Minimum OS Version: iOS 10+

Implementation

Follow these steps to properly implement the Pilgrim SDK in your React Native App.

  1. Get Started
  2. Add Features
  3. Test & Troubleshoot

Version History

View past versions of the Pilgrim SDK for React Native including important changes.


Did this page help you?