Pilgrim SDK


Pilgrim is a location intelligence framework by Foursquare Inc.

Requirements

  • iOS 8.0+
  • Xcode 8.0+

Getting your Foursquare API keys

If you do not have a Foursquare API consumer that you want to use, go to https://foursquare.com/developers/apps and create a new consumer. Send the client id to your Foursquare contact and we will enable it for access to the Pilgrim SDK.